Announcement

Collapse
No announcement yet.

Problem with the following

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Problem with the following

    I have the enhanced edition (disc) for xbox, Ive recently reinstalled the game but when I come to stat the game it shows my save for the following but it says content not available, I've gone to game add ons and the following is installed. I've played the following before no problem so can't understand the problem.

  • #2
    I the same exact problem on PS4, and I'm having trouble finding answers. It's beyond annoying.

    On PS4, I have the original Dying Light game (disc version) and am close to end game with that save. I saw The Following: Enhanced Edition on sale so I bought it (disc version). After it installed and I tried to play it, for some reason my save from the original game is nowhere to be found.

    I did a search and noticed that over the last couple of years, other people are having the same issue. Some people said that their problem was solved by updating to the latest version of both Dying Light and The Following. I did that, and it didn't work for me, and apparently for some other people it doesn't work for them either.

    I made a topic on Reddit on the Dying Light subreddit and for no explanation people just downvoted it so I didn't get a definitive answer.

    To have a problem like this go on for so long, and for Techland to ignore it is ridiculous.

    Please let me know if you are able to solve this issue.

    Comment

    Working...
    X