Announcement

Collapse
No announcement yet.

Think I artificially made a bug; can't hit anything anymore, lol. Anybody else ever!?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Think I artificially made a bug; can't hit anything anymore, lol. Anybody else ever!?

    Well, just bought the enhanced dying light - the following pack yesterday on Steam. Base game, expansion, all the DLCs, goodies, etc in the all new package.

    Anyways, was reading up on modding this game, and some mods sounded pretty good, and read that at one point modding wasn't possible, then it was.

    So, took an attempt at it. Went the Data3.pak way first, and mods didn't seem to kick in, even with the file in the DW folder, and also noticed a couple functions in game were kind of iffy. So tried Dying Light Manager next, put the data files in the appropriate documents folder under out/data and all that. Still no dice.

    However, I started noticing that suddenly I couldn't actually hit nor kick zombies/enemies... so that's lovely. Even upon exiting and trying to launch the main launcher, not the DL Manager, problem still persisted.

    The animations show, I swing and swing and kick and kick... but everything just goes right through the target like they're ghosts.

    Have Steam verifying files now... hoping it'll fix the issue, because if not, gonna' be a REAL strange game if I suddenly can't attack anything, nor defend myself.

    Anybody else ever have this happen on accident? Know of a fix that file-verification might not solve? Thanks in advance for any help/info!

    PS - Needless to say, should I manage to fix this issue, think I'm pretty much done with mods on this game and intend to play the game vanilla.
    Last edited by ZombieTech; 03-05-2016, 04:21 PM.

  • #2
    UPDATE: File-verification, even though it takes quite awhile (dozed off a few times waiting) does indeed seem to fix the problem. Actually got probe back (that was another function that vanished before not being able to hit anything) and all other controls. Yay!

    Comment

    Working...
    X